• 免费咨询
  • 免费更新
  • 付费安装
  • 付费二开
  • 正文概述
  • 售后服务
  • 导入数据库的时候提示dede_purview错误,事后发现错误原因是mysql版本的bug,是从mysql5.0导入到mysql5.1引起的。
    出现这个错误原因是跟MYSQL数据库版本不对应有关,就是兼容性问题,是SQL语法不兼容造成的。
    本地的版本和服务器上的不一致的报错。错误位置为“USING BTREE ) ENGINE=MyISAM DEFAULT CHARSET=gbk;”
    表名为dede_purview,为了快速解决问题,删除了“USING BTREE”,导入成功。
    也可参考以下方法解决:修改表 `html_purview` 的结构。
    打开sql文件找到
    KEY `pkey` ( `pkey` ) USING BTREE
    改成
    KEY `pkey` USING BTREE ( `pkey` )
    1、本站所有资源来源于用户上传和网络,如有侵权请邮件联系站长!
    2、分享目的仅供大家学习和交流,请不要用于商业用途!
    3、本站提供的源码、模板、插件等等其他资源,都不包含技术服务请大家谅解!
    4、如有链接无法下载、失效或广告,请联系管理员处理!
    5、本站资源售价只是赞助,收取费用仅维持本站的日常运营所需!

    淘资源 » 织梦cms导入数据库提示dede_purview的解决办法
    • 售后服务范围 1、商业模板使用范围内问题免费咨询
      2、源码安装、模板安装(一般 ¥50-300)服务答疑仅限VIP用户
      3、单价超过200元的模板免费一次安装,需提供服务器信息。
      付费增值服务 1、提供dedecms模板、WordPress主题、discuz模板优化等服务请详询在线客服
      2、承接 WordPress、DedeCMS、Discuz 等系统建站、仿站、开发、定制等服务
      3、服务器环境配置(一般 ¥100-300)
      4、网站中毒处理(需额外付费,200-500元/次/质保三个月)
      售后服务时间 周一至周日(法定节假日除外) 9:00-23:00
      免责声明 本站所提供的模板(主题/插件)等资源仅供学习交流,若使用商业用途,请购买正版授权,否则产生的一切后果将由下载用户自行承担,有部分资源为网上收集或仿制而来,若模板侵犯了您的合法权益,请来信通知我们(Email: 909644@qq.com),我们会及时删除,给您带来的不便,我们深表歉意!